Commedia 4.1.12 for Android older 2.3 and 4.x

Print
 

Новое на сайте:

Commedia 4.1.12 for Android older 2.3 and 4.x

Some of my buyers said me that Commedia stoped working on some devices with new version of Android. I made recearchings and founded that jPlayer 2.6 and 2.7 (wich was implemented into Commedia) can't play in new Google Chrome browser on new Android, but the developers made a fix wich correct that problem. So i downloaded jPlayer 2.7.1. with that fix and put it into new Commedia.

Некоторые из моих покупателей сообщили мне, что Commedia перестала работать на некоторых устройствах с новой версией Android. Причем проблема, как оказалось была связана только с браузером Google Chrome, который также обновили его разработчики. Я провел исследование проблемы и выяснил, что разработчики jPlayer знают об этой проблеме и выпустили промежуточную подкорректированную версию jPlayer 2.7.1, которую я интегрировал в новую Commedia.

 


Read More

 

----------------------------------------------

Это письмо отправлено автоматической системой и не требует ответа по электронной почте.

----------------------------------------------

 

Add comment


Security code
Refresh